SKEDit doesn't work with screen off.

Comments

6 comments

  • Official comment
    Hass K.

    Hi Gerg, thank you for writing to us. Do you lock set to “swipe” or “none”? Have you disabled battery optmization for skedit, and this still happens? NB: i actually have the same device.

    if it still happens and you can share a video screen record showing how it happens, it would be very helpful. Thank you.

  • GerG

    I've set the lock to none and I've disabled the battery optimization, but it doesn't seem to work either. Any suggestion? Thanks

  • GerG

    I've also tried disabling Always On Display, which keeps the screen "on", displaying the time and notifications, but doesn't work either.

  • Hass K.

    That is indeed very weird. Can you share with us a video screen record from the moment you start scheduling till you receive the error?
    You can get Du screen recorder from google play, then if you want you can change video resolution and quality to 360p/2mbps to have a small video size that can be easily attached. I believe you also need to enable recording mode when screen is mode, so it continue recording when you are reproducing the issue for SKEDit.

    Our email:  contact@skedit.io

  • Hass K.

    Could you please also share with us the email you used to create an account with SKEDit, along with the OS on your device?

    Finally, if you have some additional time to test, please try uninstalling skedit, restarting device, then installing again.

    Looking forward to receive the video. Thanks!

  • Arn A

    Hi. I seem to be having a similiar problem. Was this issue resolved?

Please sign in to leave a comment.

Powered by Zendesk